CaliforniaSpecial.com -- Message Boards -- 1968 California Special Limited Edition Ford Mustang GT/CS
D I S C U S S I O N . F O R U M
COMMUNITY
1968 GT/CS & HCS
2007+ GT/CS
1966-1967 HCS

Vote!

Prev Previous Post   Next Post Next
Old 04/29/2017, 11:38 AM   #1
TexAg
 
TexAg's Avatar
 

Location: Austin, TX
Joined: Aug 12
Posts: 104

My Garage
Charging issues. (Follow up to headlight harness post)

This started as the Headlight Harness thread because I thought I knew where the problem was. After a few more tests, I'm not so sure.

Ok, a little more information. I built a separate harness to bypass the headlight harness.

From the VR:
I - Not used on my car
A - Directly to battery +
S - 12v power source to simulate ignition switch
F - Directly to Field on Alternator
Grounded VR to frame

From alternator
B+ post - Directly to battery +
Ground - To engine ground and battery -
Field - Directly to F on VR

I then took the following readings:
12.58v at battery posts
A and F on VR read 13v+, sometimes up to 15 or 16v.

The strange thing is that no voltage is getting to the battery. This is the same condition with the original harness?

Why would I have 13v to 16v at the A post of the VR, but then a reading on the same wire, 18 inches away only have 12.58v? I used 12 gauge wire for this test, which looks to be the same size as the yellow wire on the VR regulator plug.

When I put it under load, the results where the same, except the reading at the battery was much lower, about 12.3v.

The last strange part is that when I first started the car, the voltage at the battery climbed to about 13.2v, which i would expect, but then stopped and dropped off back to 12.58.

Could this be an alternator issue after all? I've had it tested, and it is showing proper voltage at the VR. Could it be too small? Or maybe it is intermittently faulting?

'68 Highland Green GT/CS J-code
TexAg is offline   Reply With Quote
 

  CaliforniaSpecial.com Forums > GT/CS and HCS Forums > GT/CS and HCS Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1968 - Headlight wiring harness TexAg GT/CS and HCS Discussions 7 05/01/2017 04:27 PM
1968 - headlight issues... dalorzo_f GT/CS and HCS Discussions 10 09/18/2011 07:05 AM
GT/CS Taillight Harness I.D. and Restoration PNewitt GT/CS and HCS Discussions 9 06/08/2007 04:57 AM
headlight wiring harness need assistance dbeal GT/CS and HCS Discussions 2 10/01/2004 02:28 PM


All times are GMT -7. The time now is 11:09 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.


This site created, owned and maintained by Jon Hanna - Copyright 1996-2011
All rights reserved. CaliforniaSpecial.com is not affiliated with Ford Motor Company

ShowCase vBulletin Plugins by Drive Thru Online, Inc.