CaliforniaSpecial.com -- Message Boards -- 1968 California Special Limited Edition Ford Mustang GT/CS
D I S C U S S I O N . F O R U M
COMMUNITY
1968 GT/CS & HCS
2007+ GT/CS
1966-1967 HCS

Vote!

Old 09/17/2010, 08:43 AM   #1
PFSlim
My Car Details
 
PFSlim's Avatar
 

Location: Weatherby Lake, MO
Joined: Feb 04
eBay: calspec68
Posts: 1,546

My Garage
Coil Issue

Anyone ever had a coil go bad and when the engine gets warm, the engine runs bad (backfires, shakes, etc) But, when you first start, the engine runs smooth?

Wondering if that is my issue on my cobra and looking to see if anyone else had this experience.

Thanks in advance

Paul

GT/CS sold to "PonyGal" for trip back home to California
1965 AC Cobra Replica - 390FE - Black on Black charcoal stripes - "The Black Pearl"
PFSlim is offline   Reply With Quote
Old 09/17/2010, 10:39 AM   #2
Ruppstang
 
Ruppstang's Avatar
 

Location: Weeping Water, NE.
Joined: May 09
Posts: 2,345

My Garage
Paul,
I would check your vacuum advance. Had trouble with my son Travis's 68. Marty

Follow HCS restoration at http://68hcs.weebly.com
Ruppstang is offline   Reply With Quote
Old 09/17/2010, 03:13 PM   #3
PFSlim
My Car Details
 
PFSlim's Avatar
 

Location: Weatherby Lake, MO
Joined: Feb 04
eBay: calspec68
Posts: 1,546

My Garage
Thanks Marty. Will keep checking.

GT/CS sold to "PonyGal" for trip back home to California
1965 AC Cobra Replica - 390FE - Black on Black charcoal stripes - "The Black Pearl"
PFSlim is offline   Reply With Quote
Old 09/17/2010, 07:44 PM   #4
mmarsalone
 
mmarsalone's Avatar
 

Location: New Orleans, LA
Joined: Sep 04
Posts: 323

Quote:
Originally Posted by PFSlim View Post
Anyone ever had a coil go bad and when the engine gets warm, the engine runs bad (backfires, shakes, etc) But, when you first start, the engine runs smooth?

Wondering if that is my issue on my cobra and looking to see if anyone else had this experience.

Thanks in advance

Paul
Yes, I have. Years ago I restored a Triumph Spitfire and the first coil I used did this exact thing. I had o wait for the coil / car to cool down before I could make it home. I don't remember what brand, it was too long ago. Seems as though I figured out the cause quickly, but again, I don't remember why.

Previously Monkey Golf

MIKE
mmarsalone is offline   Reply With Quote
Old 09/18/2010, 11:07 AM   #5
carezcs
 

Joined: Nov 05
Posts: 93

My Garage
Had the same thing happen to our boat. Sitting out in the middle of a lake for 30-60 minutes without beer sucked! The bottom recess on our coil bulged out when this happened. Was told the carbon core was cracked and separated when it got hot leading to no spark . Thought it was gas issues all the time. Took the coil off my truck and no more problems!
Bruce
carezcs is offline   Reply With Quote
Old 09/19/2010, 04:27 PM   #6
green56
 

Joined: Oct 07
Posts: 505

coil

we had the same problem my son had the car we were going to a show he got 3 miles from home calls me so looked at every thing after a while everything cooled down and we got the car started got it to the shop and put in a new coil that was 3 years ago. And it is still running and it was not brandnew it was used so i would just change the coil good luck
green56 is offline   Reply With Quote
Old 09/20/2010, 08:27 AM   #7
PFSlim
My Car Details
 
PFSlim's Avatar
 

Location: Weatherby Lake, MO
Joined: Feb 04
eBay: calspec68
Posts: 1,546

My Garage
Thanks for all the posts. I have ordered a Pertronix Ignition II and a Pertronix Coil II for my cobra and hope to install today. This will get me away from points, condensor, and ballist resistor. Hopefully, the new setup will get me back up and running and improve my performance as well. (up and running would be really nice!!)

Thanks again for all the posts.

Paul

GT/CS sold to "PonyGal" for trip back home to California
1965 AC Cobra Replica - 390FE - Black on Black charcoal stripes - "The Black Pearl"
PFSlim is offline   Reply With Quote
Old 09/20/2010, 02:00 PM   #8
franklinair
My Car Details
 
franklinair's Avatar
 

Location: Franklin, NC
Joined: Mar 07
Posts: 3,848

My Garage
Good choice. That's what I put on both of my 302's.

Neil
franklinair is offline   Reply With Quote
Reply

  CaliforniaSpecial.com Forums > GT/CS and HCS Forums > GT/CS and HCS Discussions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Coil Spring Tools franklinair GT/CS and HCS Discussions 42 12/25/2015 03:56 PM
1968 - Brake light issue with lights on Ersel66 GT/CS and HCS Discussions 22 09/19/2009 10:19 AM
1968 - Pertronix Coil franklinair GT/CS and HCS Discussions 5 08/23/2009 02:35 PM
Coil springs (stock spring rate): need help vbarrios GT/CS and HCS Discussions 1 05/17/2007 04:41 PM
Marti Report Issue 68MustangHCS GT/CS and HCS Discussions 7 04/09/2005 06:11 AM


All times are GMT -7. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.


This site created, owned and maintained by Jon Hanna - Copyright 1996-2011
All rights reserved. CaliforniaSpecial.com is not affiliated with Ford Motor Company

ShowCase vBulletin Plugins by Drive Thru Online, Inc.