CaliforniaSpecial.com -- Message Boards -- 1968 California Special Limited Edition Ford Mustang GT/CS
D I S C U S S I O N . F O R U M
COMMUNITY
1968 GT/CS & HCS
2007+ GT/CS
1966-1967 HCS

Vote!

Old 01/27/2006, 08:52 AM   #1
BroadwayBlue
My Car Details
 
BroadwayBlue's Avatar
 

Location: Hudson Valley Area, NY
Joined: Apr 05
Posts: 2,878

Send a message via AIM to BroadwayBlue
Site Slow??

Is it just me or has the site been kind of slow lately?

Not sure if it's my connection from work or not - just curious if anyone else is having the same problem.

Rich

Rich

1968 Acapulco Blue GT/CS 289 * 1996 Red GT Convertible *
BroadwayBlue is offline   Reply With Quote
Old 01/27/2006, 09:01 AM   #2
CJ
 
CJ's Avatar
 
Another Car Show Winner for 2009

Joined: Sep 03
Posts: 157

It has been slow in the Sacramento area. I too thought it was on my end, however other sites I access would come up rapidly.

CJ

CJ is offline   Reply With Quote
Old 01/27/2006, 09:13 AM   #3
Mosesatm
 
Mosesatm's Avatar
 

Location: Spokane, Washington
Joined: Jan 05
Posts: 7,351

Jon is probably busy with the new baby.
Mosesatm is offline   Reply With Quote
Old 01/27/2006, 09:15 AM   #4
BroadwayBlue
My Car Details
 
BroadwayBlue's Avatar
 

Location: Hudson Valley Area, NY
Joined: Apr 05
Posts: 2,878

Send a message via AIM to BroadwayBlue
I'm not complaining just was curious to know if it was just me.

Sometimes it's fine and then trying to reply or bring up a new thread it just hangs to a crawl. No biggie.

Hey we hit a new high concurrent user total on Monday 1/23 of 65.
Maybe the site is getting too popular (NEVER!)

Rich

1968 Acapulco Blue GT/CS 289 * 1996 Red GT Convertible *
BroadwayBlue is offline   Reply With Quote
Old 01/27/2006, 09:33 AM   #5
Perkchiro
My Car Details
 
Perkchiro's Avatar
 

Location: Nixa, MO
Joined: May 04
eBay: Perkchiro
Posts: 1,112

I've noted the same thing. Both at work and home. I think it's the site because the DSL at work and Cable connections at home work fine on other websites. Maybe this is just a temporary problem since the site has begun the use of new software. Jon, what say you?
Steve

Steve in Missouri
1968 Candyapple Red J Code California Special
Perkchiro is offline   Reply With Quote
Old 01/27/2006, 09:38 AM   #6
admin
Administrator
My Car Details
 
admin's Avatar
 
Just your friendly neighborhood webmaster...

Location: Phoenix, AZ
Joined: Aug 02
Posts: 1,747

My Garage
Sorry about the performance lately. The slow down is coming from the server itself. I've been working with my host and it appears there has been some severe spam from other sites hosted on the same server which is taking up most of the resources. That's why the site is slow at times, but then fine a few minutes later.

They're trying to work it out, but have also offered to move us to another server. Unfortunately that's not a simple thing and could result in some downtime and unforseen fires I'd have to put out from my end. So I'm leaving it where it is for now with hopes they'll find and ban the spammers which will help speed the site back up.

To throw another wrinkle into it...as BroadwayBlue mentioned the site is getting more popular which factors into it also. It probably won't be long before I need to look at upgrading the hosting plan which means moving to a new server.

admin is offline   Reply With Quote
Old 01/27/2006, 09:44 AM   #7
BroadwayBlue
My Car Details
 
BroadwayBlue's Avatar
 

Location: Hudson Valley Area, NY
Joined: Apr 05
Posts: 2,878

Send a message via AIM to BroadwayBlue
Thanks for the update Jon!

I don't think it's to an unbearable point right now - my thought is to wait it out personally.

Server migrations can cause other problems potentially and it sounds like will make more work for you. I wouldn't tackle that until it gets real bad.

Just my 2 cents from an IT guy view.

Rich

Rich

1968 Acapulco Blue GT/CS 289 * 1996 Red GT Convertible *
BroadwayBlue is offline   Reply With Quote
Old 01/27/2006, 10:19 AM   #8
68gt390
My Car Details
 
68gt390's Avatar
 
The car that became a diecast

Location: Columbus, Ohio
Joined: Feb 04
Posts: 2,021

Quote:
Originally Posted by Mosesatm
Jon is probably busy with the new baby.
Jon;
On that very subject, how is the little tike doing? Fine I hope.

Don

68 GT/CS 390 "S" Code, 4 spd, 93 LX Hatchback Supercharged
68gt390 is offline   Reply With Quote
Old 01/27/2006, 02:53 PM   #9
390cs68rcode
My Car Details
 
390cs68rcode's Avatar
 
Have you driven your CS or Cobra Jet today?

Location: Houston Texas
Joined: Dec 04
eBay: jbsteven1
Posts: 2,864

My Garage
slow on this side recently.

2005 Ford GT (2000hp)226.2 mph in the standing mile, 2008 Superleggera UGR X Version (2000+hp),2014 S63, 89 IROC 30k miles, 150 shot NOS
390cs68rcode is offline   Reply With Quote
Old 01/29/2006, 12:54 PM   #10
Jayscal
My Car Details
 
Jayscal's Avatar
 
GT/CS owner for 23 years

Location: Florida
Joined: Aug 02
Posts: 247

Speed Ok today, but no pictures showing up with the threads.

Jay
1968 GT/CS - Royal Maroon - Built for speed
Jayscal is offline   Reply With Quote
Old 01/29/2006, 06:46 PM   #11
BroadwayBlue
My Car Details
 
BroadwayBlue's Avatar
 

Location: Hudson Valley Area, NY
Joined: Apr 05
Posts: 2,878

Send a message via AIM to BroadwayBlue
Quote:
Originally Posted by Jayscal
Speed Ok today, but no pictures showing up with the threads.
That's odd. Older pics seem OK but those posted today aren't appearing.

Rich

1968 Acapulco Blue GT/CS 289 * 1996 Red GT Convertible *
BroadwayBlue is offline   Reply With Quote
Old 01/30/2006, 07:36 AM   #12
admin
Administrator
My Car Details
 
admin's Avatar
 
Just your friendly neighborhood webmaster...

Location: Phoenix, AZ
Joined: Aug 02
Posts: 1,747

My Garage
I'm not sure what happened with the recent attachments. As Broadway said they only seem to be lost from the last day or so. And new attachments seem to work fine.

I'll see if I can track it down, but it would probably be best if you re-attached any thumbnails that aren't showing up.

All of this is unrelated to the speed issue.

admin is offline   Reply With Quote
Old 02/05/2006, 09:23 PM   #13
BroadwayBlue
My Car Details
 
BroadwayBlue's Avatar
 

Location: Hudson Valley Area, NY
Joined: Apr 05
Posts: 2,878

Send a message via AIM to BroadwayBlue
Quote:
Originally Posted by admin
I'm not sure what happened with the recent attachments. As Broadway said they only seem to be lost from the last day or so. And new attachments seem to work fine.

I'll see if I can track it down, but it would probably be best if you re-attached any thumbnails that aren't showing up.

All of this is unrelated to the speed issue.

Hey Jon,
It's happening again. The really odd thing is it only seems to be Arlie's posts. Last time it was his too but I assumed I just couldn't find anyone else that posted pics that day. I noticed some of Jason's and other pics were OK but Arlie's are not showing up again. Not sure what could cause that.
Unless he was linking to pics on a website and they got moved. Not even sure we have that option in attachments

Rich

1968 Acapulco Blue GT/CS 289 * 1996 Red GT Convertible *
BroadwayBlue is offline   Reply With Quote
Old 02/06/2006, 04:32 AM   #14
390cs68rcode
My Car Details
 
390cs68rcode's Avatar
 
Have you driven your CS or Cobra Jet today?

Location: Houston Texas
Joined: Dec 04
eBay: jbsteven1
Posts: 2,864

My Garage
most but not all of the pics I post are hosted on one of my websites.

2005 Ford GT (2000hp)226.2 mph in the standing mile, 2008 Superleggera UGR X Version (2000+hp),2014 S63, 89 IROC 30k miles, 150 shot NOS
390cs68rcode is offline   Reply With Quote
Old 02/06/2006, 12:12 PM   #15
BroadwayBlue
My Car Details
 
BroadwayBlue's Avatar
 

Location: Hudson Valley Area, NY
Joined: Apr 05
Posts: 2,878

Send a message via AIM to BroadwayBlue
I think we have a resolution - Arlie admitted in another post that he was cleaning house since he thought the topic was old.

He should know we recycle old threads all the time.

Rich

1968 Acapulco Blue GT/CS 289 * 1996 Red GT Convertible *
BroadwayBlue is offline   Reply With Quote
Reply

  CaliforniaSpecial.com Forums > Misc Forums > Off Topic Lounge

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Log Off GT/CS Site 68gt390 Test and Help Forum 2 12/03/2005 11:17 AM
Registry on this site jc68gtcs GT/CS and HCS Discussions 7 03/28/2005 07:50 PM
Excellent Car Care Web Site CJ GT/CS and HCS Discussions 1 02/27/2004 10:11 AM
CS for sale on MCA site 68sunlitgold Classified Ads 1 03/03/2003 04:05 PM
Mustang Specials Site 1964-1973 68sunlitgold GT/CS and HCS Discussions 6 03/02/2003 08:12 AM


All times are GMT -7. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.


This site created, owned and maintained by Jon Hanna - Copyright 1996-2011
All rights reserved. CaliforniaSpecial.com is not affiliated with Ford Motor Company

ShowCase vBulletin Plugins by Drive Thru Online, Inc.