CaliforniaSpecial.com -- Message Boards -- 1968 California Special Limited Edition Ford Mustang GT/CS
D I S C U S S I O N . F O R U M
COMMUNITY
1968 GT/CS & HCS
2007+ GT/CS
1966-1967 HCS

Vote!

Old 07/11/2005, 08:03 AM   #1
BroadwayBlue
My Car Details
 
BroadwayBlue's Avatar
 

Location: Hudson Valley Area, NY
Joined: Apr 05
Posts: 2,878

Send a message via AIM to BroadwayBlue
Emails not received

Is anyone else having a problem with email notifications of updates to the forums?

For the last week or so I'm no longer receiving emails when a thread I'm following has new posts.

Is it just me?

Rich ???
BroadwayBlue is offline   Reply With Quote
Old 07/12/2005, 10:25 PM   #2
admin
Administrator
My Car Details
 
admin's Avatar
 
Just your friendly neighborhood webmaster...

Location: Phoenix, AZ
Joined: Aug 02
Posts: 1,747

My Garage
Re:Emails not received

I can't think of anything that's changed with the server to stop those emails. When you go into "Notification" are the check boxes still set to recieve email?

If so are they maybe going into a spam folder?
admin is offline   Reply With Quote
Old 07/13/2005, 07:27 AM   #3
BroadwayBlue
My Car Details
 
BroadwayBlue's Avatar
 

Location: Hudson Valley Area, NY
Joined: Apr 05
Posts: 2,878

Send a message via AIM to BroadwayBlue
Re:Emails not received

[quote author=admin link=board=2;threadid=1881;start=0#msg12436 date=1121232323]
I can't think of anything that's changed with the server to stop those emails. When you go into "Notification" are the check boxes still set to recieve email?

If so are they maybe going into a spam folder?
[/quote]

Yes if I click on "Notify of replies" it asks me if I want to deactivate notifications. That tells me it's still on.
I don't see anything in my spam folder.
I didn't get an email on your post for example.
I have lowered my spam setting a little to see if that matters but nothing seems to be going there and I haven't changed it.

I wasn't sure if it's only me or if other people were having the same problem.

Thanks!
Rich
BroadwayBlue is offline   Reply With Quote
Old 07/22/2005, 06:42 AM   #4
BroadwayBlue
My Car Details
 
BroadwayBlue's Avatar
 

Location: Hudson Valley Area, NY
Joined: Apr 05
Posts: 2,878

Send a message via AIM to BroadwayBlue
Re:Emails not received

:D

I don't know if you did anything but all of a sudden the last two days my emails are coming again!!! YEAH!!!!

8)
BroadwayBlue is offline   Reply With Quote
Old 07/23/2005, 08:33 AM   #5
Mustanglvr
My Car Details
 
Mustanglvr's Avatar
 
Former GT/CS owner :(

Location: Southwest Minnesota
Joined: Dec 04
Posts: 3,251

Send a message via Yahoo to Mustanglvr
My Garage
Re:Emails not received

I don`t think I`ve ever received emails for updates on the forums. If I did, it was when I first became a member. I don`t need them anyway cuz I`m here so often I usually know what everbody is saying. Kinda scary ain`t it? ;D Rhonda

P.S. I know, I have too much time on my hands. LOL
Mustanglvr is offline   Reply With Quote
Old 07/23/2005, 07:13 PM   #6
nfrntau
My Car Details
 
nfrntau's Avatar
 

Location: Kingwood, Texas
Joined: Aug 04
Posts: 1,017

My Garage
Re:Emails not received

Rhonda, I'm in that scary group too. lol
nfrntau is offline   Reply With Quote
Reply

  CaliforniaSpecial.com Forums > Misc Forums > Test and Help Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.


This site created, owned and maintained by Jon Hanna - Copyright 1996-2011
All rights reserved. CaliforniaSpecial.com is not affiliated with Ford Motor Company

ShowCase vBulletin Plugins by Drive Thru Online, Inc.